系统要求变更常见问题解答 (windows xp相关)
日期:2016-05-05阅读 946

系统要求变更常见问题解答

 

系统要求变更常见问题解答

我们在我们的产品更新和改进功能中使用Z-U-I新技术,以确保 GoToMeeting、GoToWebinar 和 GoToTraining 桌面应用程序简便可靠。这意味着我们有时需要停止对较旧的浏览器或操作系统的支持,以便能够集中精力改进产品质量和开发具有创新性的新功能。

近期将停止对哪些操作系统的支持?

我们将于 2016 年 4 月 1 日中断对 Windows XP、Windows Vista 和 Mac OS X 10.8 (Mountain Lion) 的支持。

另请参阅我们的系统要求一文,了解更多详细信息。

为什么要停止支持这些操作系统?

我们需要花费大量时间和资源来支持每个操作系统,我们希望投入这些资源来改进我们的产品!因此,我们会在 Microsoft 和 Apple 中断对较旧操作系统的支持后定期中断对这些操作系统的支持。

这是否意味着我无法再以组织者身份从这些操作系统启动会议?

是。这意味着您需要升级自己的操作系统才能从您的计算机启动或加入会议。

如果您是 GoToMeeting 参会者,阻止您从现有操作系统参加会议!即使您无法使用桌面应用程序,仍能使用基于浏览器的 Web App 在线参加会议

如果您是 GoToWebinar 或 GoToTraining 组织者,则不能再从这些操作系统启动会议。这是因为您不能使用基于浏览器的“即时加入”应用程序主持会议,需要升级操作系统才能下载Z-U-I新版本的桌面应用程序。

这会影响我的帐户吗?

是。此变更将影响所有帐户,因此,如果您使用列出的操作系统之一来主持会议,应立即升级您的操作系统,以便能够继续接收更新后的桌面操作系统版本。

此外,任何使用这些操作系统加入您的会议的与会者也能够下载桌面应用程序。请同时建议这些与会者进行升级!但是,这些与会者能够使用基于浏览器的 Web App 或“即时加入”应用程序加入会议!请参阅这会影响我的与会者吗?了解详细信息。

这会影响我的与会者吗?

是。您的与会者也需要升级自己的操作系统,才能继续加入您的会议。或者,您的与会者可以使用我们免费提供的移动应用程序加入会议!

否!您和您的与会者仍能使用 Web App 或“即时加入”应用程序加入会议,这允许您完全在自己的 Web 浏览器中参与会议,不需要使用已安装的桌面应用程序。只要在会议组织者的“设置”(仅限 GoToMeeting 和 GoToTraining)下启用了此功能,与会者即可在其浏览器中自动加入会议。

请注意,某些会议功能可能因浏览器而异,请参阅下文,了解更多详细信息:

 

Google Chrome
(推荐)

Mozilla Firefox Safari Internet Explorer
GoToMeeting Web App

VoIP 或拨入音频
查看和共享摄像头

仅限拨入音频 仅限拨入音频 仅限拨入音频
GoToWebinar 即时加入应用程序 VoIP 或拨入音频 仅限拨入音频 不可用 不可用
GoToTraining 即时加入应用程序 VoIP 或拨入音频 不可用 不可用 不可用

由于我们会不断开发和发布基于 Web 的加入体验,因此,越来越多的与会者将能够直接从兼容的 Web 浏览器加入会话。

我如何升级我的操作系统?

这取决于您当前使用的操作系统。在某些情况下,可以免费升级!或者咨询您的服务提供商。



下一步


如何能帮到您?